Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Haustechnik

Poweropti stellt keine WLAN Verbindung zum Router her

Beiträge zu diesem Thema: 11
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

powerfox WLAN-Stromzählerausleser poweropti PA201901 mit LED-Diode, inkl. Smartphone-App

Artikel-Nr.: 251535

zum Produkt
Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.12.2020, 20:38
Hallo,

Habe heute einen Poweropti mittels Powerfox App (Mac OS) registriert/installiert.

Insallation war erfolgreich. Allerdings blinkt die LED nur im 50/50-Takt. Kein Dauerlicht. Der Router (FritzBox 7490) zeigt keine WLAN Verbindung zum Poweropti.

Die WLAN Einrichtung mit WPA2 Password (62 Zeichen lang) wurde während der Installation nicht bemängelt.

Ich habe die Installation mehrere Male wiederholt, ohne eine WLAN Verbindung zum Router zu bekommen.

Im Router sind alle neuen Verbindungen zugelassen. Ports sind nicht gesperrt.

Was kann ich falsch gemacht haben? Woran kanns liegen?

- WLAN Antenne defekt?

Ich hoffe auf Hilfe aus dem Forum.



Danke und Grüße,

Heiko
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.12.2020, 13:39
Nachtrag zu meinem obigen Text:

Der Poweropti scheint eine Begrenzung in der Anzahl der Zeichen für das WLAN Passwort zu haben.

Ich habe auf 20 Zeichen im Passwort reduziert - und siehe da, der Poweropti wurde am Router anstandslos registriert.

Nun liefert er die aktuellen Zählerwerte wie es sein soll.

Mein Zähler ist nicht in der White List eingetragen. Für Interessierte: DWSE20.244. Wurde 2015 installiert, entspricht nicht der aktuellen BSI Norm. Liefert alle Daten an der optischen Schnittstelle und benötigt keine PIN.

Grüße

Heiko
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
1Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.01.2021, 09:36
Hallo Heiko,
die Fehleranalyse ist korrekt: Aktuell unterstützt die Firmware unseres poweropti lediglich WLAN Passwörter bis zu 31 Zeichen. Ein Update der Firmware wird von uns bis 03/2021 zur Verfügung gestellt.
Bis dahin empfehlen wir den folgenden Workaround:

Sollte das WLAN-Passwort länger seinals 31 Zeichen, versuchen Sie die Installation
zunächst über ein neues und entsprechend kürzeres WLAN-Passwort vorzunehmen.

Damit Sie wieder Ihr langes Passwort verwenden können, kontaktieren Sie uns, damit wir Ihnen die neueste Firmwareauf das Gerät spielen können, sobald die Aktivierung erfolgreich war.

Nach dem Update können Sie Ihr WLAN-Passwort im Router wieder auf Ihre gewünschte Länge setzen. Der poweropti fällt daraufhin wieder in seinen Aktivierungszustand und Sie können den poweropti wie gewohnt über Einstellungen > poweropti Aktivierung aktivieren.
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
09.03.2021, 10:24
Hallo,

steht das Update 03/2021 schon zur Verfügung? Mein WLAN-Passwort hat auch eine länge von 60 Zeichen.

Gruß

Jürgen
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
29.03.2021, 16:09
Hallo Jürgen,



kontaktieren Sie hierzu bitte einmal unseren Support unter support@powerfox.energy mit Angabe Ihrer poweropti ID



Beste Grüße



Ihr powerfox Team
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.04.2021, 11:19
Hallo zusammen,

ich bin gerade dabei den poweropti einzurichten. Leider bleibe ich immer beim Schritt stecken, nachdem ich mein Heimnetzwerk auswählen soll und ich mein Passwort dafür eingegben habe. Der nächste Screen ist als Endlosschleife:

"Einstellungen werden an den poweropti übertragen...".

Was habe ich bisher gemacht:

WLAN (Mesh) 5 GHz deaktiviert.

Passwort Länge ist OK.

Repeater vom Strom getrennt, WLAN Verbindung zum poweropti ist aber sehr gut, da der Router in umittelbarer Nähe steht.

WLAN Option: WLAN Untersützung auf dem IPhone deaktviert.

poweropti vom Strom getrennt.

(Dasselbe habe ich zwischendurch auch mit meinem obsoleten Android durchgespielt, selbes Ergebnis.)



Ergänzend:

Meine SSID hat ein Leerzeichen, das WLAN taucht in der poweropti Auswahl zweimal auf. Ausprobiert habe ich jedes davon plus manuell. Es wird dieselbe SSID auch weiterhin in poweropti angezeigt, nachdem ich meinen Repeater vom Strom getrennt habe. In meinen anderen WLAN Endgeräten wird es 1x angezeigt.

Habt ihr eine Idee?

Danke und Gruß,

Erik
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.04.2021, 13:36
Sofern es sich um eine Fritzbox handelt unter WLAN -> Funkkanal:
Ist dort
"Funkkanal-Einstellungen anpassen" aktiv, dann prüfen unter "Weitere Einstellungen" ob die Box "WLAN-Autokanal inklusive Kanal 12/13 (2,4-GHz-Frequenzband)" aktiv ist. Diese ggf. deaktivieren. Einige Geräte können diese Kanäle nicht.

Das Funktnetz mit 2 gleichen SSID ist eigentlich nur sichtbar, wenn beide Bänder eingeschaltet sind. Sowohl das 2,4 als auch das 5er haben dann die gleiche SSID und sind jeweils sichtbar
Christian
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.04.2021, 15:22
Danke Christian, das habe ich direkt ausprobiert.

Meinen Repeater habe ich auch vom Stromnetz abgeklemmt.

Frequenzband ist ausschließlich das 2,4 GHz aktiviert.

Funkkanal Einstellungen stehen auf 802.11 g+n (Wifi 4), Kanäle 12/13 sind deaktiviert.

In der Fritz Box Übersicht für andere WLAN Netze sind auch nur 2,4 GHz Netzt angezeigt und 1x meins.



In der poweropt APP gibt es kein anderes Verhalten und es werden weiterhin 2 Netze mit derselben SSID von mir ausgewiesen. Kein anderes Endgerät zeigt zwei an.



VG Erik
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.04.2021, 17:45
Klingt so, als ob er sich das gemerkt hat....
Christian
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
14.04.2021, 21:26
<p>Zurück auf Anfang und erst mal meine FritzBox wieder hergestellt.</p>
<p>Die beiden Netze 2,4 und 5 GHz habe ich nun beide wieder aktiv, aber ich habe das benötigte 2,4er einen anderen Namen ohne Leerzeichen gegeben. Zusätzlichen Mesh Repeater aufgestöpselt, poweropti eine Weile vom Strom getrennt.</p>
<p>Aktivierung gestartet, QR Code gescannt, poweroptixxxxx WLAN nach Aufforderung verbunden, es wird mir nur das eine 2,4 GHz Netz angezeigt, Passwort eingegeben und voila, selbe Endlosschleife....</p>
<p>Jetzt habe ich den poweropti wieder vom Netz getrennt und den Repeater wieder mit Strom versorgt. Wieder von vorne und ich bekomme 2x mein 2,4 Netz angezeigt, das 5 GHz weiterhin nicht.</p>
<p>Hat jemand noch weitere Ideen? Eigentlich teile ich dem poweropti doch nur meine SSID und PW mit, kann man das noch auf einen anderen Weg einspielen? Eine Web Admin Oberfläche oder Ähnliches habe ich nicht ausfindig machen können.</p>
<p>VG Erik</p>
Aw: Poweropti stellt keine WLAN Verbindung zum Router her
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.04.2021, 16:03
Das Problem ist gelöst. Es ist mein Passwort für das WLan Netzwerk. Die verwendeten Sonderzeichen führen dazu, dass die Übertragung an den poweropti in einer Endlosschleife enden.

Entweder man passt sein Passwort an oder legt sich ein seperates Gast WLan an.

VG Erik
Profil erstellen