Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Netzgeräte / Spannungswandler

Vellemann User Maual wäre nötig

Beiträge zu diesem Thema: 4
Für Aktionen im ELV-Technik-Netzwerk müssen Sie sich ein Profil erstellen

Velleman Step-Up-Wandler-Modul LM2577

Artikel-Nr.: 133300

zum Produkt
Vellemann User Maual wäre nötig
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.05.2018, 20:29
Hallo liebes ELV Team,

ich habe es geschafft den Boost Converter bei einer Versorgungsspannung von 10V durch drehen des Potis bis zum Anschlag zu zerstören. (keine Last angeschlossen)
Nachdem die Ausgangsspannung bei ca. 6V lag, stieg diese plötzlich auf 60V an.
Ich gehe davon aus, dass der Hinweis im Manual wichtig ist, dass die Ausgangsspannung nicht unter die Eingangsspannung eingestellt werden darf.
VMA402, 5. Overview:
"Please ensure that the output voltage higher than the input voltage, so as not to damage the module."

Bitte stellen sie das User Manual von Vellemann den Kunden zur Verfügung.

Gruß
Franz Garreis
banguica88
Aw: Vellemann User Maual wäre nötig
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.05.2018, 20:56
Ich muss die Beschreibung des Ablaufes korrigieren.
Zuerst war bei einer Versorgungsspannung von 4V eine Ausgangsspannung von 6V eingestellt.
Danach habe ich die Versorgungsspannung auf 10V hochgeregelt, was ab ca. 6,5V zu ebenfalls einer Erhöhung der Ausgangsspannung führte, die ca. 0,5V niedriger war als die Versorgungsspannung. Dieses ist wegen der Beschaltung folgerichtig.
Bei ca. 10V Versorgungsspannung ist dann plötzlich die Ausgangsspannung auf die erwähnten ca. 60V angestiegen.
Danach ist die Schottky-Diode zum Kurzschluß durchgebrochen und die Ausgangsspannung fiel auf 10V ab.
Ein Tausch der Schottky-Diode hat die Funktion nicht wieder hergestellt. Die Ausgangsspannung steigt wieder auf > 50V an, unabhängig von der Stellung des Potentiometers.
Ich gehe davon aus, dass der Feedback-Eingang des LM2577 geschädigt wurde.
Gruß gsf2bw
banguica88
Aw: Vellemann User Maual wäre nötig
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
25.05.2018, 12:26
Hallo gsf2bw,

vielen Dank für Ihren Hinweis.

Wir haben diesen an die entsprechende Schnittstelle weitergeleitet. Die Bedienungsanleitung wird in kürze auf der Artikelseite zur Verfügung gestellt werden.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Vellemann User Maual wäre nötig
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
28.05.2018, 18:28
vielen Dank
gsf2bw
banguica88
Profil erstellen