Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Akkus, externe Zusatz-

PB500 Fehlfunktion?

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 4
PB500 Fehlfunktion?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
17.10.2016, 14:11
Ich habe einen PB500 schon länger im Einsatz. Jetzt ist mir aufgefallen, dass er nur noch 0% anzeigt, obwohl der Akku noch gut funktioniert:

Als Ruhespannung wird 12,8 V angezeigt es ist ein 80Ah Auto-Akku. Trotz mehrfachen Restes keine Änderung. Die Impuls LED zeigt alle 20sek. einen Impuls.

Der Akku geht unter 10A Last auf 12,0 V zurück.

Ist der Akku wirklich runter oder hat das PB500 ne Macke?
Aw: PB500 Fehlfunktion?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.10.2016, 08:38
Ich habe 2 PB500 im Einsatz und benutze sie nur mehr als reine Voltmeter!
Die % Angabe ist kaum aussagekräftig. Am ehesten brauchbar ist noch, die Voltanzeige zu beobachten, wenn der Impuls kommt, wird der Spannungsabfall angezeigt, also die dabei erreichte Minimalspannung. Aus der Differenz bilde ich mir dann selber ein Bild im Kopf.
Wobei: die Differenz ist abhängig von den Leitungen, die als Meßwiderstand wirken. Mußte diese Leitungen mal verlängern (ein PB500 sollte als Voltmeter am Traktor dienen) und schon war der Spannungsabfall der gemessen wurde doppelt so groß. Also vielleicht sind bei dir auch nur die Anschlußstellen etwas verschmutzt!

Nebenbei: die Voltanzeigegenauigkeit ist bei meinen Exemplaren nicht besonders hoch. Vergleiche mal mit Multimeter...

Bei Autobatterien ist der Wert sowieso sehr temperaturabhängig und es gilt: Springt der Wagen problemlos an, ist sie gut.. :)

Vorab kann man es aber auch schon an der Leerlaufspannung ein wenig erkennen. 12.8V am nächsten Tag (also nach der letzten Fahrt) ist sehr gut, alles über 12.5V ist ok, darunter wird es langsam müde.

Wirklich brauchbar oder wirkungsvoll ist das Teil aber nicht (wie auch andere "Aktivatoren" nicht, z.b. Megapulse. Hab ich seit ca 15 Jahren im Einsatz - ebenfalls keine Wirkung...)
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.
Aw: PB500 Fehlfunktion?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.10.2016, 11:32
Hallo,
danke für die ausführliche Antwort. Ich habe mit den Anschlüssen des PB500 direkt an den sauberen Polen gemessen. Die 3 Jahre alte Batterie zeigt 12,6V Ruhespannung (nach 24 Stunden Ruhe). Beim Puls zeigt der PB500 10,5 V. Ist das noch ausreichend? Ist aber eigentlich egal; hab schon neuen Akku.

Neuer Akku: Der PB500 zeigt auch 0% an. Die Ruhespannung 12,9V; beim Puls zeigt PB500 11,3V
Aw: PB500 Fehlfunktion?
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
23.10.2016, 08:56
Wenn der Puls auf 10,5V einbricht, ist der Innenwiderstand des Akkus wohl wirklich schon fortgeschritten. Bei meinen Akkus (meist 50-80 Ah) ist ein typ. "gut" Wert ca 0,7V Einbruch.
Wenn der neue Akku auch 11.3V bei Einbruch hat, dann ist das verwunderlich und ich tendiere ein wenig in Richtung: "der PB500 hat ein Rad ab".
Alternativ bietet sich eine Lastmessung an. Also selber Einbruch mit Voltmeter messen bei "höherer" Last. Was man halt so selber definiert schafft. Ein paar Glühbirnen, Zusatzheizlüfter.
Die Werkstatt prüft ja auch nciht anders, fetter Heizwiderstand als Last und Lastspannung messen.
Da würde ich beide Akkus mal vergleichen, wobei der neue sicher "besser" ist. Unterm Strich ist es aber eh egal, weil der neue Akku ist da, sicher besser und wird eingesetzt. Sich vom PB500 jetzt den Kopf wirr machen zu lassen bringt nichts. Daher verwende ich meine beiden auch nur als Voltmeter mit IP65 Gehäuse :)
Ein Kluger kann sich leicht dumm stellen - umgekehrt wird es schwierig.