Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Schalten

IRE8 schaltet kein Relay

Liebe ELVforum-Community, mit dem heutigen Tag informieren wir Sie darüber, dass dieses Forum demnächst eingestellt wird. Alle weiteren Informationen zu diesem Schritt und welche Alternative wir planen, entnehmen Sie bitte dem angepinnten Forumsbeitrag.
Beiträge zu diesem Thema: 6

ELV Bausatz IR-Empfänger 8 Kanäle IRE 8 (Lieferung ohne Gehäuse)

Artikel-Nr.: 104674

zum Produkt
IRE8 schaltet kein Relay
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.08.2017, 15:04
Hallo, habe den IRE8 IR-Empfänger bestellt und zusammengebaut, soweit alles ok. Habe meine Logitech Harmony One FB angelernt und kann nun mit dem IRE8 ohne Probleme auf allen 8 Kanälen LEDs ansteuern. Soweit so gut.
Wenn ich aber ein 5V Relay schalten will, passiert leider nichts! In der Produktbeschreibung steht, dass der Schaltstrom max. 100 mA beträgt. Habe den Schaltstrom meines Relays gemessen: <80 mA. Sollte also funktionieren - tut es aber nicht. Mach ich was falsch?
Aw: IRE8 schaltet kein Relay
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.08.2017, 18:01
Wie wurde das Relais angeschlossen? Für 5 Volt muß J2 geschlossen sein. Das Relais sollte dann zwischen +5Volt (Punkt 1) und Punkt 2 .....9 angeschlossen sein. Da sollte auch eine Schutzdiode am Relais sein! Das sind alles OC-Ausgänge. Die schließen aktiv gegen Masse.
Ausprobieren:(!) +5Volt ---> Vorwiderstand ---> LED ---> Anschluß 2.....9. Den Anschluß schalten lassen. LED sollte leuchten.


Gruß
Aw: IRE8 schaltet kein Relay
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
21.08.2017, 19:08
Erstmal danke für die Antwort!
Ich habe das Modul in der Grundkonfiguretion aufgebaut: J2 geschlossen, alle anderen offen. In dem Zustand liegen an Pin1 2,5V (?), Pins 2 ... 9 springen auf 5V wenn ich mit der Fernbedienung schalte. Sonst sind sie ohne Potenzial. Mit den LEDs habe ich daher gegenüber Masse (Pin 10) getestet, d.h. die LEDs gehen an, wenn ich die verschiedenen Kanäle schalte .....
Aw: IRE8 schaltet kein Relay
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.08.2017, 06:44
Ich habe da etwas übersehen.
Pin1 liegt hinter D3, D5, D7,..., damit kann dort keine Spannung anliegen. Entweder die Brücke J1 schließen, J2 öffnen und +Ub als Relaisspannung benutzen oder die Spannung von +5Volt direkt abnehemen. Die LED´s leuchten auch bei ganz geringen Spannungen. Das Relais benötigt etwas mehr Strom.

Gruß
Aw: IRE8 schaltet kein Relay
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.08.2017, 09:50
Genau! Gestern abend bin ich auch drauf gekommen: habe J2 geöffnet und die 5V direkt auf Pin 1 gelegt. Dann funktioniert alles bestens!
Trotzdem nochmals danke für die Hilfe!
Gruß
Aw: IRE8 schaltet kein Relay
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.03.2020, 12:08
Was für ein Relais  könnt ihr empfehlen? Ich möchte mit meiner Harmony einen Rollladenmotor(für meiner Leinwandmaskierung) steuern.