Shop-Wechsel

Der Warenkorb wird nicht übernommen.

Zum Privatkunden Shop

Energiemonitore

Display Ausfall

Beiträge zu diesem Thema: 18

EM 600 Expert I Energie-Monitor

Artikel-Nr.: 061236

zum Produkt
Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
15.08.2011, 19:35
Hallo Zusammen
wer hat auch mit dem EM 600 Expert 1 Probleme mit dem Display?
Mein Gerät ist ca. 4 Jahre alt und ist in einem Mobilheim verbaut. im Winter ca 6 Monate ausser Betrieb, in den Sommermonaten zeigt es die Leistung an. (Es steht nur eine begrenzte Leistung auf Campingplatz zur Verfügung, 6 Ampere).
Nun wird das Display immer Kontrastärmer und ist nur noch ganz schräg ablesbar.
Kann man den Kontrst intern einstellen?
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.08.2011, 13:14
Hallo Blue14

Das Display des EM600 Energiemonitors wird direkt von den Mikroprozessorports angesteuert. Die allmählich fortschreitende immer schwäche Displayanzeige könnte auf einen Defekt des LC-Displays zurückzuführen sein. Gegebenenfalls wäre aber auch ein Fehler in der Spannungsversorgung denkbar, durch welche der Energiemonitor intern mit einer zu geringen Spannung versorgt wird. Ein generelles Problem liegt diesbezüglich bei dem EM600 Energiemonitor jedoch nicht vor.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.08.2011, 19:14
Ich werde bei nächsten Urlaub das Gerät tauschen und dann das Defekte zerlegen.
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
02.01.2012, 15:22
Hallo und ein frohes Neues,

auch ich habe das gleiche Problem mit dem Display.

Es wurde seit geraumer Zeit immer kontrastarmer und nun ist die Anzeige ganz weg.
Die Verbrauchsanzeige hat bis zuletzt jedoch richtig funktioniert, nur ist sie jetzt nicht mehr überhaupt nicht mehr ablesbar. Hier scheint mir der der Verdacht nahe, dass es sich doch um ein öfter auftretendes Problem handeln könnte. Möglicherweise eine Charge des Displays, welche fehlerhaft ist. Die "Dunkelziffer" (ein passendes Wortspiel) liegt sicher noch höher als nur die beiden defekten Geräte von Blue14 und mir.

Ich wollte eigentlich nachschauen, was solch ein Gerät für den Austausch kostet und bin eher zufällig aufs Forum gestoßen.

Gibt es hier möglicherweise einen Austausch oder Reparatur auf Kulanzbasis seitens ELV? Das Gerät war vor einem Klimagerät installiert und ich denke mal, dass es im gesamten Zeitraum allerhöchstens 100 Stunden gelaufen ist. Wenn überhaupt soviel.
Für einen Ausfall ist das m.E. viel zu früh.

Ich selbst bin als HW-Entwickler für Kfz-Elektroniken tätig und bei uns darf es KEINE Ausfälle geben. Und das bei einer Lebenszeit von über 10 Jahren und Umgebungstemperaturen von -40°C bis +85°C. Von Erschütterungen, die im Fahrzeug auftreten können, ganz zu schweigen.

Bin mal gespannt, ob und wie sich ELV dazu äußert.

Frank
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
02.01.2012, 17:03
Hallo Frank
ich dachte es gabe noch mehr Leidensgenossen :-)
Da sich ausser dir keiner gemeldet hat,
habe ich ein neues erstanden und schon eingebaut.
Mal sehen wie lange das hält.
Das defekte habe ich noch nicht zerlegt,
aber in nächster Zeit werde ich wohl dazu mal was Zeit bekommen.
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
02.01.2012, 17:37
Hallo und auch von mir ein frohes neues,

ich habe auch zwei Geräte die ausgefallen sind. Das eine hat den schon beschriebenen Displayfehler und das zweite scheint im Calibriermodus festzuhängen. Nach dem einstecken in die Steckdose erscheint sofort "CAL" im Display und man kommt auch nicht raus aus diesem Modus. Dieses Gerät war schon ziemlich früh ausgefallen. Nun dachte ich mir das man es evtl. irgenwie wieder resetten kann aber die ELV Technik sagte mir am Telefon "Wird nicht mehr produziert, müssen Sie einschicken." Das war mir dann doch zu lästig sodas ich dieses Gerät abgeschrieben hatte. Das zweite Gerät mit dem Displayfehler fiel dann pünktlich nach Ablauf der Garantiezeit aus. Mal sehen wie lange das dritte durchhält.
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
02.01.2012, 18:05
Hallo Leidensgenossen,
Hallo ELV-Team!

Ich habe auch schon seit längerem genau dieses Problem, das Display wird immer kontrastschwächer, ablesbar ist es nur noch von oben/seitlich. Das sieht mir nach einem Fehler in der Kontrastspannung oder der Spannungsversorgung aus; vermutlich ist das Display noch ok.

@ELV-Team: Mögt Ihr mal was zu der Spannungsversorgung der Schaltung sagen?; Vermutlich geht das alles über den dicken Kondensator MKP 1u. Spannungsteiler und Regler ?

Ich habe eines der älteren Geräte > 4 Jahre, ohne das Anschlusskabel...

Wäre doch gelacht, wenn man das nicht repariert bekommen könnte.
Ich hatte auch schon die Elkos im Verdacht, die trocknen ja gerne mal weg. Ein ESR-1 ist vorhanden ich könnte die auch mal durchmessen, wenn ich irgend woher Vergleichswerte bekomme.

Ich möchte echt lieber das alte reparieren. das neue von Peaktech ist Grütze, da kommen im unteren Watt-Bereich < 5W keine sinnvollen Ergebnisse ins Display. Das EM600 ist echt besser.

J.



Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
06.01.2012, 18:48
Hallo ELV-Kunden

Wie bereits am 18.8.2011 gepostet könnte ein zu geringer Displaykontrast auf eine zu geringe Versorgungsspannung zurückzuführen sein. Die Versorgungsspannung wird über einen Kondensator mit vorgeschaltetem Widerstand direkt aus der Netzspannung bezogen (Kondensatornetzteil). Eingesetzt wird ein X2-Kondensator mit einer Spannungsfestigkeit von 275V und einer Kapazität von 1µF. Möglicherweise hat der Kondensator einen großen Teil seiner ursprünglichen Kapazität verloren. In diesem Fall wäre der Kondensator auszutauschen.
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
30.01.2012, 21:53
Danke für den Tip, genau das war's :-)

Ich habe nur erst mal den X2-Kondensator auftreiben müssen, letztendlich habe ich ihn dann via Google "MKP Kondensator X2 Rastermaß 27.5 mm 1 µF 275 V/AC ±10 %" bei einem großen Versender gefunden.

Der Austausch ist völlig problemlos, alles ist sauber eingeschraubt, man sollte nur auf die kleine Feder im Stecker achten...

Jetzt "erstrahlt" das Display wieder wie früher (nein es leuchtet nicht, es hat nur wieder viel Kontrast)

Aus den ehemals 1µF sind inzwischen 420 nF geworden, kein Wunder daß im Display fast nichts mehr zu sehen war.

Also: Vielen Dank und ein Hoch auf die einfach zu reparierenden Geräte von ELV!

J
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
24.01.2013, 08:01
Ebenso von mir vielen Dank an Werner Müller von ELV, der mich mit dem Schaltplan meines alten ELV EM600 (ohne Expert) versorgte. Bei mir hatte der betreffende Kondensator (C18) bereits unter 0.4 µF ...

@Werner Müller:
> Ein generelles Problem liegt diesbezüglich bei dem EM600 Energiemonitor jedoch nicht vor.
Hmm - also ich hatte zwei EM600, bei beiden ist das Problem mit dem Kapazitätsverlust an den 1µF Kondensatoren nahezu zeitgleich aufgetreten: Beide Kondensatoren hatten unter 0.4 µF ...
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
05.10.2013, 15:44
Hab dieses Forum leider ein paar Tage zu spät entdeckt, denn ich habe inzwischen das ELV Energy Master Basic 2 gekauft.

Nach 2 Jahren Nichtgebrauch wollte ich mit dem EM 600 (gekauft in 2005) mal wieder meine Energiefresser aufspüren. Das Display war zunächst schwach und nach 14 Tagen war nichts mehr zu erkennen.
Als zusätzlichen Fehler habe ich festgestellt, dass die zuletzt erfassten Werte aus Preiseingabe und Messung nicht gespeichert wurden.

Hab heute den besagten Kondensator ausgetauscht und sowohl das Display als auch die Speicherung funktionieren wieder bestens. Danke für den Tipp. :D
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
07.10.2013, 21:32
guten Tag erstmal,

nachdem mein drittes EM 600 seit einigen Tagen defekt ist möchte ich hier um Hilfe bitten.
bei allen Geräten wird die Netzspannung mit 0V angezeigt.
der interne Spannungsteiler ist noch in ordnung.

Deshalb suche ich einen Schaltplan um den Fehler weiter einzugrenzen und zu beheben.
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
22.10.2013, 14:18
Hallo Lötauge

Der Messfehler könnte auf eine "verloren gegangene" Kalibrierung zurückzuführen sein. Wir empfehlen in diesem Fall eine Neukalibrierung durchzurühren. Die Beschreibung der Kalibrierung finden Sie auf den Seiten 11 - 14 der Bedienungsanleitung (Download).
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
18.11.2013, 10:03
Auch mein EM600 zeigt nichts mehr auf dem Display an, nachdem es 6 Monate in der Schublade lag. Wer kann mir sagen welche Spannungen wo anliegen müssen.

Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
03.01.2017, 14:17
Hallo,

bei mir hat der Austausch des 1u Kondensators bisher gut geholfen. Ich besitze 1 x EM94, 2 x EM800, 2 x EM600 und 1 x Energy Master. Ich habe mir eben auch schnell ein neues Gerät gekauft, wenn eins kaputt ging. Der EM94 und Energy Master sind noch funktionsfähig. Leider tritt aber bei den EM800/600 nun nach längerer Zeit ein neuer Fehler auf. Die Spannungsanzeige liegt bei allen bei ca. 355V. Kalibrierung nutzt nichts. Ich vermute einen Fehler im Spannungsteiler am Eingang. Da die eigentliche Elektronik/Steuerung noch sehr gut funktioniert, möchte ich diese gern reparieren. Leider habe ich aber keinen Schaltplan finde können.

Kann mir jemand einen solchen Schaltplan EM600 oder EM800 zur Verfügung stellen?

Vielen Dank!

November 2018: gelöst!

Vielen, vielen Dank an ELV für das Schaltbild!!!

Nun funktionieren alle 4 Geräte wieder und müssen hoffentlich noch lange nicht entsorgt werden. Der Fehler lag in der abgesunkenen negativen Versorgungsspannung der OPVs aufgrund eines Elkos. IMO sind 16V an dieser Stelle für den Elko unterdimensioniert, es sollten unbedingt 25V sein.
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
27.06.2018, 20:21
Hallo zusammen,
vor ca. 1-2 Jahren wars bei mir auch der X2-Kondensator, nun war wieder das Display dunkel, aber diesmal war der 220uF/16V Elko zum Glätten Schuld - ausgetauscht -> ok.
Was für eine Seuche heutzutage mit den Kondensatoren!
Vielleicht hilfts dem einen oder anderen,
Gruß Torsten Schoofs
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
12.06.2020, 02:19
Hallo Leute,
die Probleme mit den C´s kann ich nur bestätigen! Ich habe bereits ein PeakTech 9035, sowie ein Conrad EMK 265 mit Ersatzkondensatoren, allerdings solide 0,33µf/-630V MKT´s aus DDR-Produktion, wieder zum Leben erweckt!!


Jüngstes Beispiel für den unsäglichen geplante-Obsoleszenz-Schrott, sorry, aber anders kann ich es nicht deuten, sind bei mir ausfallende Rohrmotoren in Außenrolladen!! Hier sind 7µF/450V verbaut, die nach nunmehr 19 Jahren Nutzung nach und nach die Hufe hochreißen!! Wer hier keinen elektrisch/elektronischen Durchblick hat, darf sich am Ende vielleicht sogar vom Service für teures Geld einreden lassen, dass alle Motore hin sind, und es keine baugleichen mehr gibt!!

Jedenfalls ist mein erster ausgebauter Motorkondensator UNTER 3µF abgesemmelt!! Wen´s interessiert: Ich baue nun nach und nach alle Motoren aus, da sonst die Rollos, wenn man Pech hat, in einer x-beliebigen Stellung stehen bleiben können, und man u.U. einen Mordstress hat, überhaupt noch die Rolladenwelle ausbauen zu können!!

Lange Rede, ich ziehe zwei Kabel aus der Motorsteuerung in den Rollokasten raus, die direkt mit dem Motorkondensator verbunden sind!! Somit kann ich im Defektfalle, der hunderpro irgendwann in twenty years wieder eintreten wird - denn die neuen C´s sind mittlerweile rumänische - an die, natürlich im Kasten isolierten, Kabel-Enden eine Art Hilfskondensator anschließen, um erstmal die Welle in die richtige Position zu bringen!! ...oder ich schließe direkt einen von den Kapazitäts-halbierten alten italienischen Dingern an, und gut ist ;)
Aw: Display Ausfall
Antwort als hilfreich markieren
0Positive Markierungen
Antwort als nicht hilfreich markieren
0Negative Markierungen
Melden Sie diesen Beitrag
19.08.2021, 20:58
Hallo Zusammen,

ich habe den EM600 seit Jahren in Gebrauch und bin bisher sehr zufrieden. Seit gestern zeigt er nur noch eine Spannung schwankend um 92Volt an. Eine Neukalibrierung hat funktioniert, aber nur solange er am Netz bleibt. Nach erneutem Anstecken zeigt er wieder 92Volt.

Kann mir vielleicht jemand einen Schaltplan zur Verfügung stellen?